Join BayouShooter For Free
CS

Results 1 to 8 of 8
  1. #1
    oldbie

    Premium Member

    User Info Menu

    Question for the video guys

    My parents bought a smart tv finally. It's a Sony Bravia.

    I went to their house last weekend and they wanted me to hook up the dvd player. No problem... no hdmi but it has component outputs. I dig through a mess of cables and find some decent RCA cables. Back of the tv sound plugs in fine but the video rca will only go in half way. I tried a few different cables, same problem. hit play, sound comes through but no video. Have they redesigned the cables or something? Or is their tv defective?
    "Be water, my friend..."

  2. #2
    Marksman

    User Info Menu



    Iím sure you already know this but those plugs pictured wonít accept RCA type(red,yellow,white). If you have the right colors matched then itís either the tv or the cables. Iíd vote for the cables. There have been no changes, colors still match up


    Sent from my iPhone using Tapatalk Pro
    Censored by "them"

  3. #3
    Marksman

    User Info Menu




    Sent from my iPhone using Tapatalk Pro
    Censored by "them"

  4. #4
    oldbie

    Premium Member

    User Info Menu

    so both vhs and the dvd player have composite outs. The TV has composite in- not rgb. Red/white/ yellow. Its just that the yellow doesn't go in all the way. It stops half way. I didn't want to force it. BTW, I have a sony brevia that is a few years older than theirs (maybe 3 years old vs their 6 month old). Mine works fine with composite.
    "Be water, my friend..."

  5. #5
    Marksman

    User Info Menu

    Question for the video guys

    Assuming the pic you posted is an exact replica of the new TV then the red circled jack does double duty as a plain composite video and green cable for the component video connection. See pic.




    *** sorry, just noticed motor posted that pic. If you have a jack that does double duty and itís still not working try grabbing a newer / better set of cables?


    Sent from my iPhone using Tapatalk
    Last edited by snipehunter7; August 11th, 2019 at 07:58 PM.

  6. #6
    oldbie

    Premium Member

    User Info Menu

    I tried 3 different cables. And I tested them using sound, no problem. None seat. the plug on the tv is yellow (composite video), and is marked video in, but none of the cables will go all the way in.
    "Be water, my friend..."

  7. #7
    Revolverist

    User Info Menu

    https://www.walmart.com/ip/HDMI-To-3...4aAtYuEALw_wcB
    Something like this should do the trick
    "The tree of Liberty must be refreshed from time to time, with the blood of Patriots and Tyrants." Thomas Jefferson

  8. #8
    oldbie

    Premium Member

    User Info Menu

    That might work... Thanks Nickel!
    "Be water, my friend..."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •